1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ccl install failed on 9.1 stable amd64

Discussion in 'Installation and Maintenance of Ports or Packages' started by cduret, Feb 7, 2013.

  1. cduret

    cduret New Member

    Thanks Received:
    I try to install clozure CL from source under FreeBSD and I have a core dumped at compilation.
    # uname -a
    FreeBSD darkstar 9.1-STABLE FreeBSD 9.1-STABLE #2: Thu Jan 31 20:41:22 CET 2013     root@darkstar:/usr/obj/usr/src/sys/THINKPKERNEL  amd64

    The log is here : http://pastebin.com/MzipQdyR

    I have tried versions 1.8 and 1.9 from svn without success, it seems to be the same error "sigreturn set_fpcontext err 22"

    The scary thing is that this error not always come at the same moment when I doing different compilations tests. When I upgraded to 9.1 I had problem with icu but now I have recompiled all depends ports and I think my system is OK.

    Anyone has ccl working on latest FreeBSD upgrade ?