Can't compile CutyCapt on my Raspberry Pi running FreeBSD 11-STABLE

joancatala

Member

Reaction score: 12
Messages: 61

Hi, my first post (6 months ago) was https://forums.freebsd.org/threads/58138/

Now, with the 11.0-STABLE, i still can't compile the port CutyCapt on my Raspberry Pi 2 with "make install clean". It appears some errors from ports gstremaer and qt4-webkit.

Does anybody know how to have CutyCapt on a Raspberry?

20170419_122354.jpg
 
OP
joancatala

joancatala

Member

Reaction score: 12
Messages: 61

hi SirDice, thanks for your answer.
But in this case Qt4 is not supported in Arm, why it exist on the arm ISO for Raspberry?
 

acheron

Aspiring Daemon
Developer

Reaction score: 261
Messages: 685

Qt4 is supported. I've asked the ports maintainer to review and commit my patches. Nothing more I can do.
 
Top