Solved Canon Lide 100 USB scanner wrong image aspect ratio in XSane

mauror

New Member


Messages: 13

Hi all, I have the device in the subject and run XSane on Freebsd 13 freshly installed. Device detected and initialized, everything good till the scanning (or preview) phase begins: I get an A4 image vertical-doublestretched filling the entire page, and of course it just deliver half image of its real dimension.
Have to tell that I succeeded to configure on same XSane another scanner (Samsung C460) on network connection, perfectly working .
And, the USB Canon Lide 100 works well on XSane Ubuntu hosted.
Someone else had same issue? I feel it just needs a specific device driver adjusting or update in the Freebsd 13 porting of Xsane.
Said that I'm a real beginner user of Freebsd, could someone please give me a help?
Thank you

EDIT: I've just seen that the wrong proportioned image appears only in the preview phase, once scanned the image aspect ratio is correct, apart some yellow/orange little spots appearing on the page edges and on eventual paper bends zone (no such defect with the Samsung C460 mfp on network).
So I would say its ok enough to define it SOLVED.
 
Last edited:
Top