Cann't set nv 1060 to 58Hz

_ze

New Member


Messages: 2

I want to set 1920x1200 and refresh 58Hz to display,What ever I use xrandr get

Code:
X Error of failed request:  BadMatch (invalid parameter attributes)
  Major opcode of failed request:  140 (RANDR)
  Minor opcode of failed request:  18 (RRAddOutputMode)
  Serial number of failed request:  41
  Current serial number in output stream:  42
I want to know what is the next setp to solve the question.Thinks!
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 7,412
Messages: 30,000

Are you using the nv(4) driver or x11/nvidia-driver? I suggest trying the latter, it works much better.

Also, there's rarely a need to set the refresh rates, EDID usually does a good job detecting the capabilities of your monitor.
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 7,412
Messages: 30,000

_ze please click on the "Reply" button instead of the "Report" button. The "Report" button is for reporting inappropriate posts or for reporting issues to moderators.
 
  • Thanks
Reactions: _ze

jkraehemann

New Member


Messages: 3

I had problems configuring Full-HD screen with vesa. The solution was provide a modeline for display in /etc/X11/xorg.conf, see attachment.
 

Attachments

shkhln

Aspiring Daemon

Reaction score: 190
Messages: 522

I had problems configuring Full-HD screen with vesa. The solution was provide a modeline for display in /etc/X11/xorg.conf, see attachment.
I noticed you are also trying to spam /r/freebsd with that "solution". Please, stop that immediately. Vesa should be considered strictly a fallback, when nothing else could be made to work. It is not at all appropriate to suggest vesa in place of Nvidia, Intel or AMD drivers.
 

jkraehemann

New Member


Messages: 3

Yeah, feel free to replace vesa driver with the appropriate one for your video card ;)

Prior, I had problems to configure higher screen resolutions, the modeline actually fixed it.
 
OP
OP
Z

_ze

New Member


Messages: 2

Yeah, feel free to replace vesa driver with the appropriate one for your video card ;)

Prior, I had problems to configure higher screen resolutions, the modeline actually fixed it.
I try it but not work.Now I change DVI to DP ,it's work Good!At window 10 nv is well as 58Hz but not 60Hz.Earliest I think it's wrong with nv card to mainboard,because I use another nv card it good at 60HZ.Thinks!
 
Top