Blender Optix working?

linuxnunix

New Member


Messages: 6

Does Blender 2.90 work with Nvidia Optix on FreeBSD? CUDA with Cycles did not work with FreeBSD because of lacking Drivers.
I would install FreeBSD if Optix is working.
 

shkhln

Daemon

Reaction score: 649
Messages: 1,623

How do you expect OptiX to work without CUDA?

I would install FreeBSD if Optix is working.
Too bad then. Although I do have a semi-experimental CUDA patch that I'm occasionally advertising, it's not possible to do anything meaningful with it without actual demand.
 
OP
L

linuxnunix

New Member


Messages: 6

That's a pitty. Really hoped for Optix working in FreeBSD. Due Optix is way faster then CUDA i won't install FreeBSD. Maybe we get Optix in the future. (RTX 3080 Drivers?)
 

shkhln

Daemon

Reaction score: 649
Messages: 1,623

You won't get any OptiX support unless you either demand it from Nvidia with really convincing arguments (millions $ of lost profit or something like that) or help us develop and test existing workarounds (in which case you'll have to install FreeBSD first).
 
Top