Automatic Filesystem Check Failed

DutchDaemon

Administrator
Staff member
Administrator
Moderator
Developer

Reaction score: 2,840
Messages: 11,317

So hit enter, put [cmd=]fsck -y[/cmd] and reboot (or type 'exit') when it's done.
 

pbd

Active Member

Reaction score: 33
Messages: 199

You can add

Code:
fsck_y_enable="YES"
to your /etc/rc.conf so that fsck is run with -y option automatically.
 
OP
OP
L

lindsey

New Member

Reaction score: 1
Messages: 3

A most worthy tip pbd!

TY DutchDaemon also for the original solution. I confirm it works.
 
Top