(Acer 7520) No Audio Output Device is installed.

Status
Not open for further replies.

GFX007

New Member


Messages: 3

Greetings to all forum members...

In Jan 2008 I bought a laptop of type:

ACER ASPIRE 7520-5971

Systems Specs:
AMD Athlon 64 X2
384MB Nvidia Geforce 7000M
4GB DDR2

MOTHERBOARD:
MANUFACTURER: Acer
MODEL: Fuquene
CHIPSET: NVIDIA nFORCE 560

BIOS: Brand: Acer, V1.33

SOUND DEVICE: Realtek High Definition Audio.

PROBLEM:
Six Months Ago, the Sound Device Stopped Working, I get the following message (No Audio Output Device is installed): It is as if NO audio device is installed on the motherboard.

Here's the catch:
Sometimes when I START my computer the Device Works, and Sometimes It doesn't. If I restart the computer like 20-30 consecutive times (IF I'M LUCKY) chances that in one of these restarts the device MAY Work. Sometimes i go weeks without Audio.

Here are *some* things I've Tried:
1) Format the System:
Different OSs I've tried: Windows XP Home/Pro, Vista, 7 and Linux.
The expirience the same problem with all these OSs. So It's not an OS thing.

2) Installing drivers from the manufacturer, Installing drivers from Microsoft, Installing different drivers.

3) Flashing the BIOS to the latest Version.

4) Searching Google: I found like 100 threads on this problem but none of them helped me solve this particular problem.

Here's another Catch or more like a Trick, that makes the device works but only on Windows Xp, and it has to be done on every system start:

In Windows Xp, If I go to "Safe Mode", and then open "Device Manager", and then expand the "Audio Devices" thingy, and then click on "Audio Device", Disable it, and then Enable it, it asks me to restart my computer, then the device WORKS FINE ! It worked every time. This is the only way I could get the device to work on Windows Xp.

But now I have Windows 7 and this trick doesn't work on it, I'm back to starting the device 20-30 consecutive times and if luck is on my side the audio device may work or it may not.

Sorry for the long thread, But this problem is driving me crazy, and I wanted to make it as unique as possible from other similar threads with the same title because its quite a unique problem.
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 7,905
Messages: 31,199

I'm assuming you are loading the snd_hda module?

Does it help if you turn the machine completely off and then booting to FreeBSD?
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 7,905
Messages: 31,199

Add to /boot/loader.conf:
Code:
snd_hda_load="YES"
 
OP
OP
G

GFX007

New Member


Messages: 3

SirDice said:
Add to /boot/loader.conf:
Code:
snd_hda_load="YES"
I didn't know what FreeBSD meant, after I Google it, I found that it's an OS, I thought this was a general tech forum, I only use Windows and Ubuntu.

I don't think my problem is an OS problem as I mentioned in my first post, its another problem, but If you answer questions that are not related to FreeBSD then any help on this issue would be appreciated, if not then I apologize for wasting your time.
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 7,905
Messages: 31,199

If you have questions regarding Ubuntu I suggest asking them on the Ubuntu forums:

http://ubuntuforums.org/

This really is a FreeBSD only support forum ;)
 

DutchDaemon

Administrator
Staff member
Administrator
Moderator
Developer

Reaction score: 2,828
Messages: 11,314

Nothing to do with FreeBSD. Closed.
 
Status
Not open for further replies.
Top