A lot of eval:sort not found errors during the booting process of FreeBSD freezes my mouse.

ziomario

Aspiring Daemon

Reaction score: 42
Messages: 604

Hello to everyone.

The last command that I've been able to issue on my FreeBSD 13 installation has been "pkg install ffmpeg" ; after this,during the FreeBSD booting process I see a lot of error messages like this : "eval:sort not found" and when the desktop managers (I tried with xfce and kde 5) are loaded I can't do anything anymore because my mouse freezes in the middle of the screen. But the keyboard works,so I think that the OS is sane,everything is fine except the mouse. But without to be able to move it,I can't use FreeBSD anymore. I'm sure that the error is tied to the package "ffmpeg" because when I have removed it with the command "pkg remove ffmpeg",it removed a lot of packages and on the screen I've also seen the same error that I've seen when FreeBSD started. I think that I'm on the right path to fix the issue and to unfreeze the mouse,but at the the moment it is freezed. Did u already seen that error before ? What u suggest me to do now ? very thanks.
 

Vull

Aspiring Daemon

Reaction score: 518
Messages: 820

Have you tried the pkg autoremove command yet? You should be able to log in to a virtual terminal by typing [CTRL][ALT][F2].
 
Top