• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

2014 Forums Migration To Xenforo

aupanner

Member

Thanks: 21
Messages: 79

#1
I miss the ability to see all posts by section. For example, you can click on "Base System" but it doesn't do anything useful. Clicking through each of the 5 sub forums is arduous.
 

jb_fvwm2

Daemon

Thanks: 175
Messages: 1,679

#6
I'm very happy to see the non-pastel color scheme that I saw, visiting another forum using this new forum software. The only thing that seems worse is the smaller blue icon that leads the the unread post. Someone may know if it can be switched to something larger or edited.
 

wblock@

Administrator
Staff member
Administrator
Moderator
Developer

Thanks: 3,581
Messages: 13,850

#7
There are a couple of alternate "Styles" under your Preferences settings.
 

protocelt

Daemon

Thanks: 404
Messages: 1,253

#8
Looks great so far. :) Nice layout. The RSS button and social profile is also a neat touch. Thanks to everyone involved in the migration!
 

SirDice

Administrator
Staff member
Administrator
Moderator

Thanks: 6,097
Messages: 26,989

#10
Try removing cookies and clearing your cache. You may have some old stuff in your cache.
 

DutchDaemon

Administrator
Staff member
Administrator
Moderator
Developer

Thanks: 2,584
Messages: 11,212

#20
We took a little bit more preparation time this time. We're still sorting out a few issues.
 

jrm@

Daemon
Developer

Thanks: 454
Messages: 1,177

#21
I was having a problem with my (Firefox-based) browser locking up for a few seconds, usually just after a thread loaded. Messages to the console told me that it was npviewer.bin crashing. Disabling the flash-based uploader in preferences seems to have solved the problem.

P.S. Thanks to everyone involved with the migration.
 

Crivens

Moderator
Staff member
Moderator

Thanks: 532
Messages: 1,462

#22
The new forum looks good, I say. And once you disable the flash code and the fancy editor you can type a message without much lag. The echo time for a keystroke tended to be right in the annoying area. The configurability is also nice. Let's have some time to see.
 
Last edited by a moderator:

alie

Aspiring Daemon

Thanks: 54
Messages: 575

#23
The menu above "Home, About, Get FreeBSD, etc" makes the forum not mobile friendly. Its not following responsive web design.
 

danger@

Administrator
Staff member
Administrator
Moderator
Developer

Thanks: 338
Messages: 977

#24
I will be more than happy to cooperate with someone who knows HTML, CSS and whatever else is needed to improve the design. Please get in touch with me if you think you might be able to help.
 
Top