sqlite3

  1. freezr

    Solved Libsqlite3 missing

    Hi guys, I am trying a friend to release his next version: https://www.autistici.org/interzona/tinmop.html But it looks like is a bit too much linux-y and I cannot find the right library replacement for sqlite3: configure: error: Can not find libsqlite3. freezer@gem:~/tinmop $ doas pkg...
  2. L

    Build in one machine, install on another; versions of Lua

    I have little experience with ports and I don't understand what I should do. I always have the option to install everything from source, though... I'm running FreeBSD 13.0-RELEASE on my main computer and also at a VPS. In the latter, the ports collection is not installed. net-im/Prosody...
  3. N

    looking for old ports/packages

    Hi, I am looking for following version ports cmake-3.7.2 cmake-modules-3.7.2 git-2.12.1 sqlite3-3.18.0 ruby21-2.1.10_1,1 rsync-3.1.2_6 Above listed ports are not available on http://pkg.freebsd.org/FreeBSD:10:amd64/ I checked all releases and quarterly folders but same version ports are not...
  4. T

    Solved Firefox and SQLITE_ENABLE_FTS3 error

    Installing Firefox v55.00 from source ports results in: DEBUG: return !sqlite3_compileoption_used("SQLITE_ENABLE_FTS3"); DEBUG: } DEBUG: configure: error: System SQLite library is not compiled with SQLITE_ENABLE_FTS3. ERROR: old-configure failed The installed...
  5. L

    pkg-static: sqlite error ... database disk image is malformed

    I'm getting the following 'database disk image is malformed' error messages that are preventing portmaster -a from updating any ports. Does anyone know of a fix for this?: portmaster -a [[ snip ]] ===>>> All >> (19) ===>>> The following actions will be taken if you choose to proceed...
  6. Nyantastic

    sqlite3 seems to have lost readline support

    A recent upgrade to sqlite seems to have removed the support for "readline" from the sqlite3 command-line tool. It is rather cumbersome to use this without line editing. Does anyone know how to restore readline support? So far I have tried installing "readline" using pkg install readline, and...
Back
Top