smokeping

  1. J

    Deleting a package without deleting those that depend on it

    Hi, I'm trying to upgrade smokeping and I get the error: ===>>> The dependency for www/p5-CGI seems to be handled by p5-CGI.pm-3.63_1,1 [...] ===> p5-CGI-4.22 conflicts with installed package(s): p5-CGI.pm-3.63_1,1 They will not build together. Please remove them first with pkg...
Back
Top