perl5.26

  1. bagas

    install perl5-26

    Hello. my system. # uname -rms FreeBSD 11.2-RELEASE-p4 amd64 I try to change pearl5-24 to pearl5-26 Delete all dependencies. pkg_deinstall -rR perl5 I put perl5-26 root@FIL_ELI:/usr/ports/lang/perl5.26 # make install clean error. How to be in this case. freemint openbsd utekv...
  2. HL1234

    perl5.26 stop with fatal error: /usr/sbin/dtrace doesn't support -h flag

    Hello, I try to compile perl5.26 on a FreeBSD 11.1 system with fresh updated ports and I got these error: /usr/ports/lang/perl5.26/# make ... Support DTrace if available? [y] Where is the dtrace executable? (~name ok) [/usr/sbin/dtrace] *** Configure: Fatal Error: /usr/sbin/dtrace...
Top