libraries

  1. CodeJoule

    Programs are still searching for libdav1d.so.4 and now libx264.so.160

    Hey all, it's been a while since I posted. I upgraded my system a couple months ago and had to create a link from "libdav1d.so.4" to "libdav1d.so.5" in the same directory I found it. Otherwise some web browsers and Telegram would not work. I upgraded again today and I also had to create a link...
  2. B

    Troubleshooting Shared libs required for third party package

    Hi all, I am trying to understand how to troubleshoot an issue I have with a third party package in a jail. In short, I have two jails, emby and emby2, both setup on 11.2-RELEASE and created using iocage on zfs dataset. In the emby jail, I have the third party emby-server package installed...
Top