hosts

  1. aragats

    Solved SSH doesn't honor "files dns" anymore?

    I'm using /etc/hosts to resolve several local hosts for ages, but recently discovered that now (FreeBSD 12.0-RELEASE-p3) ssh tries to resolve them via DNS first which causes huge delays. I couldn't find any specific setting for that. Am I missing anything? Thanks for advises!
Top