1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound from headphones

Discussion in 'Multimedia' started by kurdupovk, Aug 19, 2009.

  1. kurdupovk

    kurdupovk New Member

    Messages:
    3
    Thanks Received:
    0
    Hi all!
    My notebook has 7.2ver.Sound works good, but headphones don't works.
    I read everything, but nothing hepls.
    I hope we together solve this problem.

    Code:
    acerbsd# cat /dev/sndstat
    FreeBSD Audio Driver (newpcm: 32bit 2007061600/i386)
    Installed devices:
    pcm0: <HDA Realtek ALC268 PCM #0 Analog> at cad 0 nid 1 on hdac0 kld snd_hda [MPSAFE] (1p:4v/1r:1v channels duplex default)
    pcm1: <HDA Realtek ALC268 PCM #1 Digital> at cad 0 nid 1 on hdac0 kld snd_hda [MPSAFE] (1p:1v/0r:0v channels)
    


    Code:
    pciconf -lv 
    hdac0@pci0:0:27:0:      
        class=0x040300 card=0x012e1025 chip=0x27d88086 rev=0x02 hdr=0x00
        vendor     = 'Intel Corporation'                                                    
        device     = '82801G (ICH7 Family) High Definition Audio'                           
        class      = multimedia                                                             
        subclass   = HDA                  
    
     
  2. DutchDaemon

    DutchDaemon Administrator Staff Member Administrator Moderator

    Messages:
    10,767
    Thanks Received:
    1,872
  3. kurdupovk

    kurdupovk New Member

    Messages:
    3
    Thanks Received:
    0
    So, thank you!
    man snd_hda helped me :D