1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need multicast update callback

Discussion in 'Peripheral Hardware' started by alez, Jan 6, 2010.

  1. alez

    alez New Member

    Messages:
    6
    Thanks Received:
    0
    ipw0: need multicast update callback

    How to solve this problem?

    uname -a
    Code:
    FreeBSD freebsd. 8.0-RELEASE FreeBSD 8.0-RELEASE #0: Sat Nov 21 15:48:17 UTC 2009     root@almeida.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC  i386


    dmesg | grep ipw0
    Code:
    ipw0: <Intel(R) PRO/Wireless 2100 MiniPCI> mem 0xe0200000-0xe0200fff irq 5 at device 7.0 on pci2
    ipw0: [ITHREAD]
    ipw0: need multicast update callback


    ifconfig
    Code:
    fwe0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> metric 0 mtu 1500
      options=8<VLAN_MTU>
      ether 02:00:f0:01:16:9d
      ch 1 dma -1
    fwip0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> metric 0 mtu 1500
      lladdr 0.0.f0.41.0.1.16.9d.a.2.ff.fe.0.0.0.0
    ipw0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 2290
      ether 00:04:23:93:c2:f1
      media: IEEE 802.11 Wireless Ethernet autoselect mode 11b
      status: associated
    fxp0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
      options=2009<RXCSUM,VLAN_MTU,WOL_MAGIC>
      ether 00:00:f0:88:16:9c
      inet 192.168.0.100 netmask 0xffffff00 broadcast 192.168.0.255
      media: Ethernet autoselect (100baseTX <full-duplex>)
      status: active
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384
      options=3<RXCSUM,TXCSUM>
      inet6 fe80::1%lo0 prefixlen 64 scopeid 0x5 
      inet6 ::1 prefixlen 128 
      inet 127.0.0.1 netmask 0xff000000 
    wlan0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
      ether 00:04:23:93:c2:f1
      inet 0.0.0.0 netmask 0xff000000 broadcast 255.255.255.255
      media: IEEE 802.11 Wireless Ethernet DS/1Mbps mode 11b
      status: associated
      ssid RADIOSPOT channel 6 (2437 Mhz 11b) bssid 00:02:cf:6b:60:74
      country US authmode OPEN privacy OFF txpower 0 bmiss 7 scanvalid 60
      roaming MANUAL
    
     
  2. kachel

    kachel New Member

    Messages:
    1
    Thanks Received:
    0
    Same problem here; just can't figure it out.
     
  3. moman61

    moman61 New Member

    Messages:
    10
    Thanks Received:
    0
    ipw0 is not supported in freebsd 8 you will have to use a lan card such as belkin etc.
     
  4. richardpl

    richardpl New Member

    Messages:
    841
    Thanks Received:
    68
    The OP issue is completely unrelated to your issue.

    To the OP, you can just ignore that message.