1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

koffice-kde4 - kipi.7

Discussion in 'Installation and Maintenance of Ports or Packages' started by Anonymous, Dec 22, 2009.

  1. Anonymous

    Anonymous Guest

    Not lucky: FreeBSD 8.0, KDE 4.3.4:

    Code:
    make install clean                
    ===>   koffice-kde4-2.1.0 depends on package: eigen>=2.0.b3 - found
    ===>   koffice-kde4-2.1.0 depends on package: gmm++>=3.0.4 - found 
    ===>   koffice-kde4-2.1.0 depends on package: qt4-corelib>=4.5.3 - found
    ===>   koffice-kde4-2.1.0 depends on package: qt4-phonon>=4.5.3 - found 
    ===>   koffice-kde4-2.1.0 depends on package: qt4-qmake>=4.5.3 - found  
    ===>   koffice-kde4-2.1.0 depends on package: qt4-moc>=4.5.3 - found    
    ===>   koffice-kde4-2.1.0 depends on package: qt4-porting>=4.5.3 - found
    ===>   koffice-kde4-2.1.0 depends on package: qt4-rcc>=4.5.3 - found    
    ===>   koffice-kde4-2.1.0 depends on package: qt4-uic>=4.5.3 - found    
    ===>   koffice-kde4-2.1.0 depends on package: qt4-uic3>=4.5.3 - found   
    ===>   koffice-kde4-2.1.0 depends on package: kde4-shared-mime-info>=1 - found
    ===>   koffice-kde4-2.1.0 depends on file: /usr/local/bin/automoc4 - found    
    ===>   koffice-kde4-2.1.0 depends on file: /usr/local/bin/cmake - found       
    ===>   koffice-kde4-2.1.0 depends on shared library: GraphicsMagick++.1 - 
    found
    ===>   koffice-kde4-2.1.0 depends on shared library: exiv2.7 - found           
    ===>   koffice-kde4-2.1.0 depends on shared library: fontconfig.1 - found      
    ===>   koffice-kde4-2.1.0 depends on shared library: freetype.9 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: lcms.1 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: poppler-qt4.3 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: IlmImf.6 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: png.5 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: jpeg.10 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: tiff.4 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: wpg-0.1 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: qimageblitz.4 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: boost_thread.4 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: qca.2 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: GLEW.1 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: gsl - found
    ===>   koffice-kde4-2.1.0 depends on shared library: wv2.4 - found
    ===>   koffice-kde4-2.1.0 depends on shared library: kipi.7 - not found
    ===>    Verifying install for kipi.7 in /usr/ports/graphics/kdegraphics4
    ===>   Returning to build of koffice-kde4-2.1.0
    Error: shared library "kipi.7" does not exist
    *** Error code 1
    
    Stop in /usr/ports/editors/koffice-kde4.
    *** Error code 1
    


    Which port has the "kipi.7"?
    Thanks.
     
  2. avilla@

    avilla@ New Member Developer

    Messages:
    258
    Thanks Received:
    55
  3. Anonymous

    Anonymous Guest