1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Administrative tools broken

Discussion in 'GNOME' started by piggy, Aug 21, 2011.

  1. piggy

    piggy New Member

    Messages:
    167
    Likes Received:
    0
    This box used to just run Gnome desktop and it used to run it pretty well. Now, after some upgrades, I have this problem when I try to run many administrative tools, like for example users-admin

    Here the error message I do have:

    Code:
    (users-admin:93655): Liboobs-WARNING **: There was an unknown error communicating with the
     backends: Launcher could not run (out of memory)
    In a quick try to fix the problem, I recompiled all the packages related with Liboobs with no luck: the behaviour is the same.

    Any idea?

    Thankx
     
  2. vdubgeek

    vdubgeek New Member

    Messages:
    13
    Likes Received:
    0
    Is there a known fix for this?

    I'm new to FreeBSD, and I just installed on 2 computers. Both installs exhibit this exact issue. I did a quick search and did not see any solutions for this. Any tips for resolving, or troubleshooting further would be welcomed.

    Thanks.
     
  3. vdubgeek

    vdubgeek New Member

    Messages:
    13
    Likes Received:
    0
    FYI, building the Ports-Stable branch from Marcuscom appears to have resolved the issue.
     
  4. UNIXgod

    UNIXgod New Member

    Messages:
    1,089
    Likes Received:
    0
    I usually get the same output when I run these commands though a unix pipe.

    # wine; talk; touch; unzip; touch; strip; gasp; finger; gasp; mount; fsck; more; yes; gasp; umount; make clean; sleep
    Code:
    < fsckoff >
     --------- 
            \   ^__^
             \  (\/)\_______
                (__)\       )\/\
                    ||----w |
                    ||     ||